Hi Guys,
I need help to convert the following cisco config to Juniper using the Quad T1/E1 GPIM on SRX550.
----
controller E1 1/0
framing NO-CRC4
channel-group 1 timeslots 1-16
channel-group 2 timeslots 17-31
!
!
interface Ethernet0/0
description connected to EthernetLAN
ip address 128.x.y.z 255.255.0.0 secondary
ip address 128.a.b.c 255.255.0.0
no ip directed-broadcast
ip nat inside
no ip mroute-cache
full-duplex
!
interface Serial1/0:1
ip unnumbered Ethernet0/0
no ip directed-broadcast
ip nat inside
encapsulation ppp
!
interface Serial1/0:2
ip unnumbered Ethernet0/0
no ip directed-broadcast
ip nat inside
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 128.1.226.105
ip route 128.e.f.g 255.255.255.128 Serial1/0:1
ip route 128.h..i.j 255.255.255.128 Serial1/0:2
ip http server
!
----
Even a guide on how to will be much appreciated.