Hi,
I have 2 SRX340 connected via 2 switches (EX220).
I configured trunbks between SRX340 to switches and between the switches.
All the security policy are allowed all protocols on both SRX.
However, both routers are masters, and I see that one of them only sending vrrp advertisements, but don't recieve any, the other one sends and recieve.
What could be an issue?
SRX1:
irb {
unit 10 {
description Interface_for_Voice_and_Equip_VLAN;
family inet {
address 192.168.1.156/27 {
vrrp-group 10 {
virtual-address 192.168.1.158;
priority 110;
preempt;
accept-data;
}
}
}
ge-0/0/8 {
unit 0 {
description EX22_1;
family ethernet-switching {
interface-mode trunk;
vlan {
members [ Voice_and_Equip Test NMS ];
}
}
}
}
-------------------------------------------------------------------------------------------------------------------
SRX_1> show vrrp interface irb.10
Interface: irb.10, Interface index :84, Groups: 1, Active :1
Interface VRRP PDU statistics
Advertisement sent :189735
Advertisement received :189775
Packets received :189775
No group match received :0
Interface VRRP PDU error statistics
Invalid IPAH next type received :0
Invalid VRRP TTL value received :0
Invalid VRRP version received :0
Invalid VRRP PDU type received :0
Invalid VRRP authentication type received:0
Invalid VRRP IP count received :0
Invalid VRRP checksum received :0
Physical interface: irb, Unit: 10, Address: 192.168.1.156/27
Index: 84, SNMP ifIndex: 549, VRRP-Traps: disabled, VRRP-Version: 2
Interface state: up, Group: 10, State: master, VRRP Mode: Active
Priority: 110, Advertisement interval: 1, Authentication type: none
Advertisement threshold: 3, Computed send rate: 0
Preempt: yes, Accept-data mode: yes, VIP count: 1, VIP: 192.168.1.158
Advertisement Timer: 0.336s, Master router: 192.168.1.156
Virtual router uptime: 1d 22:11, Master router uptime: 1d 22:11
Virtual Mac: 00:00:5e:00:01:0a
Tracking: disabled
Group VRRP PDU statistics
Advertisement sent :189735
Advertisement received :189775
-------------------------------------------------------------------------------------------------------------------
SRX2
irb {
unit 10 {
description VLAN_Interface_LAN;
family inet {
address 192.168.1.157/27 {
vrrp-group 10 {
virtual-address 192.168.1.158;
priority 100;
accept-data;
}
}
}
ge-0/0/8 {
unit 0 {
description EX22_2;
family ethernet-switching {
interface-mode trunk;
vlan {
members [ Voice_and_Equip Test NMS ];
}
}
}
}
EX2200
ge-0/0/7 {
unit 0 {
description TRUNK_TO_MNL_EX2220_2;
family ethernet-switching {
port-mode trunk;
vlan {
members [ Voice_and_Equip Test NMS ];
}
}
}
}
ge-0/0/23 {
unit 0 {
family ethernet-switching {
port-mode trunk;
vlan {
members Voice_and_Equip
}
}
}
}
-------------------------------------------------------------------------------------------------------------------
SRX_2> show vrrp interface irb.10
Interface: irb.10, Interface index :71, Groups: 1, Active :1
Interface VRRP PDU statistics
Advertisement sent :212398
Advertisement received :0
Packets received :0
No group match received :0
Interface VRRP PDU error statistics
Invalid IPAH next type received :0
Invalid VRRP TTL value received :0
Invalid VRRP version received :0
Invalid VRRP PDU type received :0
Invalid VRRP authentication type received:0
Invalid VRRP IP count received :0
Invalid VRRP checksum received :0
Physical interface: irb, Unit: 10, Address: 192.168.1.157/27
Index: 71, SNMP ifIndex: 548, VRRP-Traps: disabled, VRRP-Version: 2
Interface state: up, Group: 10, State: master, VRRP Mode: Active
Priority: 100, Advertisement interval: 1, Authentication type: none
Advertisement threshold: 3, Computed send rate: 0
Preempt: yes, Accept-data mode: yes, VIP count: 1, VIP: 192.168.1.158
Advertisement Timer: 0.506s, Master router: 192.168.1.157
Virtual router uptime: 2d 03:41, Master router uptime: 2d 03:41
Virtual Mac: 00:00:5e:00:01:0a
Tracking: disabled
Group VRRP PDU statistics
Advertisement sent :212398
Advertisement received :0
--------------------------------------------------------------------------------------
zones {
security-zone LAN {
description Voice_and_Equipment_Zone;
host-inbound-traffic {
system-services {
all;
}
protocols {
all;
}
}
interfaces {
irb.100;
irb.10 {
host-inbound-traffic {
protocols {
vrrp;
all;
}
}
}
}
from-zone LAN to-zone LAN {
policy LAN_to_LAN {
match {
source-address any;
destination-address any;
application any;
}
then {
permit;
}